<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><style class="js_gmg-skins">.blog-group-gizmodo a, .blog-group-gizmodo a:hover, .blog-group-gizmodo a:focus, .blog-group-gizmodo	.sitecolored, .blog-group-gizmodo .sitecolored a {color: #28ADE6;}.blog-group-gizmodo .sitecolored-fill {fill: #28ADE6;}.blog-group-gizmodo	.sitecolored-border {border-color: #28ADE6;}.blog-group-gizmodo	.welcome-wrapper.sitecolored-border:before {border-left-color: #28ADE6!important;}.blog-group-gizmodo	.sitecolored-background, .blog-group-gizmodo	.reply__byline--member {background-color: #28ADE6 !important;}.blog-group-gizmodo .pullquote:before {border-color: #28ADE6;}.blog-group-gizmodo .pullquote:after {border-color: #28ADE6;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #1790c4;}.tbl-site-color {color: #28ADE6 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #28ADE6;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #28ADE6;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #1790c4;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #1790c4;}.reply.anchor:before {background-color: #28ADE6;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #28ADE6 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-17273dd31a5c16d90f1bee90fb76ffaf.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-7b37bccb02563496d4a7ed62e64484b0.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" async defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-346b54c05ebfcd4747239491318040fc.css"><meta name="google-site-verification" content="P13oAn8o8LB6FVCJWKsHWXvxfbR-SJrmvox6EgULpUs" /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>This Dude Hit 240 Consecutive Green Lights While Driving in New York City</title><!-- favicon and touch icons --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--yCML1MxC--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/fdmagj52rhclnn6dfoig.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--8bO95fLL--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/fdmagj52rhclnn6dfoig.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--yCML1MxC--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/fdmagj52rhclnn6dfoig.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--8bO95fLL--/c_fill,fl_progressive,g_center,h_200,q_80,w_200/fdmagj52rhclnn6dfoig.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="Sploid - All stories" href="http://sploid.gizmodo.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="fun, silly, driving, cars, nyc, new york city, Sploid" /><meta name="news_keywords" content="fun, silly, driving, cars, nyc, new york city, Sploid" /><link rel="canonical" href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" /><meta name="twitter:url" content="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" /><meta property="og:title" content="This Dude Hit 240 Consecutive Green Lights While Driving in New York City" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--n28-N7bi--/c_fill,fl_progressive,g_center,h_450,q_80,w_800/gkrfczfk8uanhx4qss3q.jpg" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--n28-N7bi--/c_fill,fl_progressive,g_center,h_450,q_80,w_800/gkrfczfk8uanhx4qss3q.jpg" /><meta name="author" content="Casey Chan" /><meta property="og:url" content="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@kinja"><meta name="twitter:title" content="This Dude Hit 240 Consecutive Green Lights While Driving in New York City"><meta property="og:description" content="Driving around Manhattan can hardly be considered driving because there’s so much damn traffic and construction and crazy taxis and people on the street. Most of the time you’re “driving,” you’re actually just stopped or digging your car out of a pothole, or are constantly avoiding accidents or dodging human bodies. You’re certainly not hitting 240 freaking green lights in a row. That would be impossible." /><meta name="description" content="Driving around Manhattan can hardly be considered driving because there’s so much damn traffic and construction and crazy taxis and people on the street. Most of the time you’re “driving,” you’re actually just stopped or digging your car out of a pothole, or are constantly avoiding accidents or dodging human bodies. You’re certainly not hitting 240 freaking green lights in a row. That would be impossible." /><meta name="twitter:description" content="Driving around Manhattan can hardly be considered driving because there’s so much damn traffic and construction and crazy taxis and people on the street. Most of the time you’re “driving,” you’re actually just stopped or digging your car out of a pothole, or are constantly avoiding accidents or dodging human bodies. You’re certainly not hitting 240 freaking green lights in a row. That would be impossible." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Sploid" /><meta property="fb:app_id" content="36368793975"/><link rel="amphtml" href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977/amp">
<script type="text/javascript">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</script></head><body class="sploid blog-group-gizmodo custom-skin permalink en-US f_adx_permalink_text_on f_amazon_matchbuy_on f_amp_comments_on f_amp_fs_on f_amp_use_dap_on f_ampad_viewability_experiment_on f_analyticstracking_on f_commerce_image_b_on f_commerce_placement_module_border_on f_commerce_v2_on f_commercesource_on f_constrain_oversize_mobile_ads_on f_curation_force_layout_off f_curation_v2_on f_dap_tables_on f_desktop_permalink_outstream_on f_dfp_desktop_three_on f_dfp_lineitem_actions_on f_dfp_smartwrapper_timeout_2000 f_dfpservice_on f_disable_cleartargeting_on f_disable_index_promotions_on f_disable_splashy_emptiness_on f_dynamic_billboard_on f_ecommerce_blogsales_on f_fbia_commerce_on f_fbia_use_dap_on f_featured_post_more_space_on f_featured_sponsored_ads_on f_fix_safari_iframe_sizing_on f_gmg_footer_on f_gns_on f_goodbye_gawker_sadface_emoji_on f_google_indexing_on f_image_alignment_on f_image_positioning_fix_on f_image_pre_clean_migrate_on f_index_wrapper_on f_jw781_on f_link_selection_fix_on f_linkpreview_editor_menu_on f_liveblog_on f_liveblog_scroll_on f_merged_manage_page_on f_moatads_headertag_on f_moatads_promoted_on f_mobile_permalink_native_on f_moderation_on f_nav_svg_test_on f_nested_promotion_bug_on f_new_in_post_on f_new_linkpreview_css_on f_newrelicrum_on f_newsvgpath_on f_nielsen_dcr_on f_offplatformchartbeat_on f_old_analytics_remove_on f_only_taboola_on f_outstream_inview_on f_parsely_on f_pendingmember_on f_permalink_body_mobile_ad_on f_permalink_body_mobile_ad_label_on f_permalink_paragraph_ads_on f_post_completion_on f_preload_rubicon_header_on f_preroll_html_on f_preserve_promotions_iframe_on f_promoted_cleanup_on f_promotion_mobile_on f_qa_live_updates_on f_qa_module_on f_qa_multiple_participants_on f_raven_on f_record_posts_seen_on f_related_module_on f_replyinsets_on f_reset_fdn_on f_rubicon_no_collapse_on f_safeframe_no_collapse_on f_safeframe_timer_check_on f_sidebar_commerce_module_on f_simplereach_expanded_on f_splashy_ad_on f_subscription_first_on f_superhero_collapse_on f_superhero_resize_0 f_taboola_abp_on f_taboola_abp_instream_fifth_on f_taboola_stream_on f_tn8_refresh_defer_on f_tn8_refresh_defer_2_on f_track_adblock_on f_twitter_cleanup_on f_use_dap_on f_userstats_on f_video_inset_toolbar_on f_video_preroll_flag_on f_video_preroll_flag_inversion_on f_video_search_on f_webpack_admodule_zone_none f_welcome_ad_on pe_newlayout" data-timezone-offset="-18000000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-top js_ad-splashy-top"><div id="ad-container-35588271" class="ad-container js_ad-container" data-zone-type="SPLASHYTOP"></div></div></div><div class="success-messages" id="js_success-box-container"></div><!--  md5!  --><div class="navwrap--outer js-navwrap--outer navwrap--permalink navwrap-mobile--networknav"><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown hide-for-medium-down global-nav--permalink"><div class="topnav"><div class="networknav js_networknav"><ul class="networknav__sitelist"><li class="networknav__search js_networknav__search"><a class="networknav__search-link js_networknav-search-btn" onclick="window.ga('send', 'event', 'Network navigation', 'Search click', 'permalink');"><svg class="svg-icon svg-search"><use xlink:href="#iconset-search" /></svg></a><a href="//gizmodo.com" class=" js_hovernav__trigger networknav__active-blogname" onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', 'highlighed gizmodo');"data-blog-id="487662860" data-blog-group="gizmodo" data-blog-domain="gizmodo.com" data-is-vertical="true">gizmodo</a></li><li class="js_hovernav__trigger" data-blog-id="11" data-blog-group="deadspin" data-blog-domain="deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Deadspin&#39;);" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger hide " data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Gizmodo&#39;);" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger" data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Jalopnik&#39;);" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger" data-blog-id="39" data-blog-group="jezebel" data-blog-domain="jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Jezebel&#39;);" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger" data-blog-id="9" data-blog-group="kotaku" data-blog-domain="kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Kotaku&#39;);" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger" data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', &#39;Lifehacker&#39;);" href="//lifehacker.com">Lifehacker</a></li></ul><div class="js_hovernav-region networknav__hovernav-wrapper networknav__hovernav--vertical"></div><div class="topnav__search-wrapper topnav__search-wrapper--networknav js_networknav-search-region"></div><div class="networknav__usertools"><div class="js_curation-tool-region"></div><span class="js_notif-wrapper__networknav"></span><div class="js_right-user-bar"></div></div></div><div class="topnav__logostrip"><div class="topnav__logo-wrapper"><div class="topnav__logo"><a href="//sploid.gizmodo.com" class="logo" title="Sploid" data-ga="[Sub navigation, Logo click, js_pageType]"><img src="https://i.kinja-img.com/gawker-media/image/upload/s--XYsthGrf--/c_fit,fl_progressive,h_100,q_80/jrtbxz6qquwx6qf8ilvw.png" alt="" /></a></div></div><div class="topnav__scrollback-tools"><a class="topnav__back-to-top js_scroll-to-top" onclick="window.ga('send', 'event', 'Sub navigation', 'Back to top', &#39;permalink&#39;)"><svg class="svg-icon svg-arrow-top"><use xlink:href="#iconset-arrow-top" /></svg></a></div><div class="section-sponsorship"><div class="ad-unit js_ad-unit ad-section-sponsorship js_ad-section-sponsorship"><div id="ad-container-15734556" class="ad-container js_ad-container" data-zone-type="SECTION_SPONSORSHIP"></div></div></div></div></div><div class="proxima f-dropdown nav-dropdown content notif-menu" id="js_notifications--dropdown" data-dropdown-content><div class="js_spinner notifications-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="js_global-user scrollable-container noskimlinks noskimwords"><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav><nav class="js_global-nav-wrap js_top-nav global-nav mobile-nav notransition shown hide-for-large-up"><div class="mobile-nav__networknav"><a href="//gizmodo.com">gizmodo</a></div><div class="mobile-nav__mainstrip"><div class="mobile-nav__mainstrip--logo"><a href="//sploid.gizmodo.com" class="logo" title="Sploid" data-ga="[Sub navigation, Logo click, js_pageType]"><img src="https://i.kinja-img.com/gawker-media/image/upload/s--XYsthGrf--/c_fit,fl_progressive,h_100,q_80/jrtbxz6qquwx6qf8ilvw.png" alt="" /></a></div><div class="mobile-nav__mainstrip--menu js_mobile-nav-menu" data-ga="[Mobile navigation, Navigation Menu Click, permalink]"><div class="mobile-nav__menu"><div class="mobile-nav__hamburger"><span></span><span></span><span></span></div><span class="js_notif-mobile-badge"></span></div></div></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div class="ad-unit js_ad-unit ad-top-banner js_ad-top-banner"><div id="ad-container-31991313" class="ad-container js_ad-container" data-zone-type="TOP_BANNER"></div></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="fb-root"></div><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post hentry js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1790422977" id="post_1790422977" data-model="%7B%22id%22%3A1790422977%2C%22isBlip%22%3Afalse%2C%22authorBlogId%22%3A697%2C%22authorId%22%3A%225722017394683918667%22%2C%22defaultBlogId%22%3A487662860%2C%22contentType%22%3A%22Media%22%2C%22sharedPostId%22%3Anull%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1790422977%7D"><header><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');">This Dude Hit 240 Consecutive Green Lights While Driving in New York City</a></h1></header><div class="meta--pe"><div class="meta__avatar js_meta-byline"><a href="//kinja.com/caseychan" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--piXQbPHH--/c_fill,fl_progressive,g_center,h_80,q_80,w_80/183mxcnx46v2cjpg.jpg" /></a></div><div class="meta__text"><div class="meta__byline js_meta-byline author"><a href="//kinja.com/caseychan">Casey Chan</a></div><time class="meta__time updated" datetime="2016-12-22T18:33:00-05:00"><a href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" class="js_entry-link js_publish_time" target="_self" title="12/22/16 6:33pm" >Yesterday 6:33pm</a></time><div class="post-tags-container f-dropdown-ct"><a class="first-tag" href="//sploid.gizmodo.com/tag/fun" data-urlname="fun" data-dropdown="taglist" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>fun</span><svg class="svg-icon svg-chevron chevron--bottom"><use xlink:href="#iconset-chevron-right" /></svg></a><div id="taglist" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li><a href="//sploid.gizmodo.com/tag/silly" data-urlname="silly" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">silly</a></li><li><a href="//sploid.gizmodo.com/tag/driving" data-urlname="driving" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">driving</a></li><li><a href="//sploid.gizmodo.com/tag/cars" data-urlname="cars" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">cars</a></li><li><a href="//sploid.gizmodo.com/tag/nyc" data-urlname="nyc" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">nyc</a></li><li><a href="//sploid.gizmodo.com/tag/new-york-city" data-urlname="new-york-city" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">new york city</a></li></ul></div></div></div></div><div class="meta__right"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977#replies"><svg class="svg-icon giant stroked svg-bubble--giant"><use xlink:href="#iconset-bubble--giant" /></svg><span>54</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Recommend" data-likecount="9" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-star--giant"><use xlink:href="#iconset-star--giant" /></svg><span class="js_like_count">9</span></a><div class="meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1790422977" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1790422977" data-starterid="1790422977" data-authorid="5722017394683918667" data-blogid="697" data-sourceblogid="487662860" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-icon--filled svg-star-circle"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Drop down - Go to permalink click');"><svg class="svg-icon svg-link"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1790422977"><svg class="svg-icon giant stroked svg-tools--giant"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header><div class="post-content entry-content js_entry-content ">























































<figure class="js_marquee-assetfigure align--center " >
	<div class="img-wrapper lazy-image lazy-gif">
		<div class="img-permalink-sub-wrapper" style="padding-bottom: 45.4%">
			
		
			<span class="js_lightbox-wrapper lightbox-wrapper">
				<span class="magnifier js_lightbox lightbox hide">
					<svg class="svg-icon svg-zoom-in">
						<use xlink:href="#iconset-zoom-in" />
					</svg>
				</span>
		
					<picture>
						<source class="ls-small-media-source"
						
							data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--rYFQs87e--/gkrfczfk8uanhx4qss3q.jpg"
						
						media="--small" />
						<source
							data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--X8Qjd14z--/c_fit,fl_progressive,q_80,w_636/gkrfczfk8uanhx4qss3q.gif"
							media="--xlarge" />
						
							<source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--X8Qjd14z--/c_fit,fl_progressive,q_80,w_636/gkrfczfk8uanhx4qss3q.gif" />
						
						
							<img src="https://i.kinja-img.com/gawker-media/image/upload/s--rYFQs87e--/gkrfczfk8uanhx4qss3q.jpg"
						
								class="lazyload ls-lazy-image-tag ls-gif"
								data-sizes="auto"
								data-mp4-src="https://i.kinja-img.com/gawker-media/image/upload/s--7U6JAf5J--/gkrfczfk8uanhx4qss3q.mp4"
								data-webm-src="https://i.kinja-img.com/gawker-media/image/upload/s--PfSBUTWx--/gkrfczfk8uanhx4qss3q.webm"
								data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/s--rYFQs87e--/gkrfczfk8uanhx4qss3q.jpg"
								
									data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/s--umCTfBw---/c_fit,fl_progressive,q_80,w_320/gkrfczfk8uanhx4qss3q.gif"
								
								data-chomp-id="gkrfczfk8uanhx4qss3q"
								data-format="gif"
							/>

					</picture>
			
				</span>
			
			
				<div class="gif-play show-for-small-only">GIF <svg class="svg-icon svg-play"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#iconset-play"></use></svg>
				</div>
				<div class="animationContainer show-for-medium-up">
					<svg width="26" height="12" viewBox="0 0 26 12" version="1.1" xmlns="http://www.w3.org/2000/svg" class="loading-animation loading-animation--small grey">
						<circle cx="4" cy="6" r="3" class="circle-1" />
						<circle cx="4" cy="6" r="3" class="circle-2" />
						<circle cx="13" cy="6" r="3" class="circle-3" />
						<circle cx="22" cy="6" r="3" class="circle-4" />
					</svg>
				</div>
			
		</div>
		
	</div>
</figure>
<p>Driving around Manhattan can hardly be considered driving because there’s so much damn traffic and construction and crazy taxis and people on the street. Most of the time you’re “driving,” you’re actually just stopped or digging your car out of a pothole, or are constantly avoiding accidents or dodging human bodies. You’re certainly not hitting 240 freaking green lights in a row. That would be impossible.</p>


<div class="js_ad-dynamic">
	<div class="ad-unit ad-unit--in-post js_ad-unit js_ad-in-post hide-contents">
		<div class="ad-inner">
			<p class="ad-label proxima"><small class="proxima">Advertisement</small></p>
			<div id="ad-container-97851128" class="ad-container js_ad-container"
				data-zone-type="IN_POST"></div>
			<p class="ad-label-bottom"></p>
		</div>
	</div>
</div>






<p>It’s not, apparently. Noah Forman hit 240 green lights in a row (with one yellow) while smoothly driving across the city. Sure, he pulled off the feat at three o’clock in the morning, but in a city that never sleeps, he definitely still had to snake around cars and big ass trucks to pull it off.</p><p class="has-video media-large video-embed align--bleed"><span class="flex-video widescreen"><iframe allowfullscreen="allowfullscreen" scrolling="no" mozallowfullscreen="mozallowfullscreen" data-src="/ajax/inset/iframe?id=vimeo-196039784" data-recommend-id="vimeo://196039784" height="450" id="vimeo-196039784" webkitAllowFullScreen="webkitAllowFullScreen" class="core-inset lazyload" width="800" frameborder="0"></iframe></span></p><p>[<a href="https://vimeo.com/shawnswetsky" target="_blank" rel="noopener">Shawn Swetsky</a> via <a href="http://gothamist.com/2016/12/22/driver_green_light_wizard.php" target="_blank" rel="noopener">Gothamist</a>]</p><!-- core-decorated --></div><div class="post__misc"><div class="author-bio__wrapper"><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__headline"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/caseychan"><strong>Casey Chan</strong></a><span class="author-bio__extra-info"><a href="mailto:cchan@gizmodo.com" title="Email Address" class="author-bio__email author-bio--flair"><svg class="svg-icon svg-mail"><use xlink:href="#iconset-mail" /></svg>cchan@gizmodo.com</a><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/caseychan" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg>@caseychan</a></span></div><p class="author-bio__bio">Editor, Sploid</p></div></div></div><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>Recommended Stories</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items"><div class="item"><a href="http://sploid.gizmodo.com/driving-through-a-fire-looks-like-going-through-hell-1730668149"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 1 of 3]"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--5mbCGcHX--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1430790080728956336.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--5mbCGcHX--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1430790080728956336.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--uERv0rLM--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1430790080728956336.gif" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--5mbCGcHX--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/1430790080728956336.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><div class="animationContainer"><div class="loading-animation"><div class="loading-animation__circle loading-animation__circle-1"> </div><div class="loading-animation__circle loading-animation__circle-2"> </div><div class="loading-animation__circle loading-animation__circle-3"> </div><div class="loading-animation__circle loading-animation__circle-4"> </div></div></div></span><div class="headline--wrapper"><h5 class="headline">Driving through a fire looks like going through hell</h5></div></a></div><div class="item"><a href="http://sploid.gizmodo.com/terrifying-video-shows-just-how-distracted-teens-can-be-1693889379"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 2 of 3]"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--zw4XTvlO--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/r9q5byfcwtyo32ffohty.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--zw4XTvlO--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/r9q5byfcwtyo32ffohty.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1pLsWaVg--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/r9q5byfcwtyo32ffohty.gif" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--zw4XTvlO--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/r9q5byfcwtyo32ffohty.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><div class="animationContainer"><div class="loading-animation"><div class="loading-animation__circle loading-animation__circle-1"> </div><div class="loading-animation__circle loading-animation__circle-2"> </div><div class="loading-animation__circle loading-animation__circle-3"> </div><div class="loading-animation__circle loading-animation__circle-4"> </div></div></div></span><div class="headline--wrapper"><h5 class="headline">Terrifying video shows just how distracted teens can be when they drive</h5></div></a></div><div class="item"><a href="http://sploid.gizmodo.com/car-driving-in-a-loop-inside-a-death-cage-ball-just-ign-1711436631"  class="link js_link" data-ga="[Permalink page click, Related post click, Position 3 of 3]"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--n2cfGfBv--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/wjurnaogog2cpg0xjyuq.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--n2cfGfBv--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/wjurnaogog2cpg0xjyuq.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--CCFuijBj--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/wjurnaogog2cpg0xjyuq.gif" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--n2cfGfBv--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/wjurnaogog2cpg0xjyuq.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><div class="animationContainer"><div class="loading-animation"><div class="loading-animation__circle loading-animation__circle-1"> </div><div class="loading-animation__circle loading-animation__circle-2"> </div><div class="loading-animation__circle loading-animation__circle-3"> </div><div class="loading-animation__circle loading-animation__circle-4"> </div></div></div></span><div class="headline--wrapper"><h5 class="headline">Car driving in a loop inside a death cage ball just ignores gravity</h5></div></a></div></div></div></div></div><div class="js_related-module related-module related-module--commerce related-module--module-border"><div class="module-header js_related-header-region" ><h4>Gear from Kinja Deals</h4><hr /></div><div class="js_related-posts-region"><div class="wrapper"><div class="items"><div class="item" data-id="1689415130" data-position="0"><a href="http://gear.lifehacker.com/pb2-peanut-butter-the-sequel-1689415130"  class="link js_link" data-ga="[Permalink page click, Commerce post click, Position 1 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iYumYOGN--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/xzj1ppjyakb3vatwd1yv.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iYumYOGN--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/xzj1ppjyakb3vatwd1yv.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--iYumYOGN--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/xzj1ppjyakb3vatwd1yv.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--iYumYOGN--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/xzj1ppjyakb3vatwd1yv.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">PB2: Peanut Butter, the Sequel</h5></div></a></div><div class="item" data-id="1789531467" data-position="1"><a href="http://gear.lifehacker.com/bestsellers-wemo-smart-plugs-1789531467"  class="link js_link" data-ga="[Permalink page click, Commerce post click, Position 2 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--D7AseLgB--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/kqb6avjgd9h6usz6ntrf.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--D7AseLgB--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/kqb6avjgd9h6usz6ntrf.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--D7AseLgB--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/kqb6avjgd9h6usz6ntrf.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--D7AseLgB--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/kqb6avjgd9h6usz6ntrf.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">Bestsellers: WeMo Smart Plugs</h5></div></a></div><div class="item" data-id="1790419470" data-position="2"><a href="http://deals.kinja.com/rent-any-digital-movie-from-amazon-for-just-1-1790419470"  class="link js_link" data-ga="[Permalink page click, Commerce post click, Position 3 of 3]"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--EjBL4Zp5--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/dtg5y9iqggmekofihgby.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--EjBL4Zp5--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/dtg5y9iqggmekofihgby.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--EjBL4Zp5--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/dtg5y9iqggmekofihgby.jpg" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--EjBL4Zp5--/c_fill,fl_progressive,g_north,h_264,q_80,w_470/dtg5y9iqggmekofihgby.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span></span><div class="headline--wrapper"><h5 class="headline">Rent <i>Any </i>Digital Movie From Amazon For Just $1</h5></div></a></div></div></div></div></div></div><div class="js_qamodule-settings"></div><div class="post-bottom"><div class="post-bottom__inner"><a name="replies"></a><div class="post-tools-wrapper left" data-forpost="1790422977"><div class="reply-to-post__container"><svg class="svg-icon svg-reply-right"><use xlink:href="#iconset-reply-right" /></svg><a id="js_reply-to-post" href="#" class="reply-to-post hover-icon proxima js_reply-to-post text-small readonly-hide" rel="nofollow" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Reply button click');">Reply</a><span id="js_reply-count" class="reply-count proxima text-small">54</span> replies</div><a href="#" class="reply-to-post--mobile js_reply-to-post readonly-hide" rel="nofollow" onclick="window.ga('send', 'event', 'Group Chats', 'click', 'Reply button click');">Leave a reply</a></div><div class="post-tools-wrapper right" data-forpost="1790422977"><div class="fb-like" data-href="http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977" data-ref="post_bottom_fb_like_button" data-layout="button_count" data-width="100" data-show-faces="false"></div></div></div></div></article></div></section><section id="js_discussion-region" class="discussion-region"><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><script type="text/javascript">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</script><script type="text/javascript">(function () {window.kinja = window.kinja || {}; window.kinja.postContentRatings = JSON.parse('[]');}());</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","url":"http://sploid.gizmodo.com/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977","author":{"@type":"Person","name":"Casey Chan"},"headline":"This Dude Hit 240 Consecutive Green Lights While Driving in New York City","datePublished":"2016-12-22T18:33:00-05:00","mainEntityOfPage":true,"image":{"@list":[{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--pjkRYZan--/c_scale,f_auto,fl_progressive,q_80,w_800/gkrfczfk8uanhx4qss3q.gif","width":800,"height":363}]},"thumbnailUrl":"https://i.kinja-img.com/gawker-media/image/upload/s--9XRKfI6J--/fdmagj52rhclnn6dfoig.png","dateCreated":"2016-12-22T18:33:00-05:00","articleSection":"sploid.gizmodo.com","creator":["Casey Chan"],"keywords":["fun","silly","driving","cars","nyc","new york city"],"publisher":{"@type":"Organization","name":"sploid.gizmodo.com","logo":{"@type":"ImageObject","url":"https://i.kinja-img.com/gawker-media/image/upload/s--wCQxyHxt--/jrtbxz6qquwx6qf8ilvw.png"}}}</script>
		<!-- Begin SimpleReach for sponsored posts -->
		<script>
			__reach_config = {
				pid: '5266d10297b0c95740000003',   // The SimpleReach assigned Publisher ID (pid)
				title: 'This Dude Hit 240 Consecutive Green Lights While Driving in New York City',  //(remember that they should be escaped, not HTML or URL encoded)
				url: 'http:\/\/sploid.gizmodo.com\/this-dude-hit-240-consecutive-green-lights-while-drivin-1790422977',
				date: new Date(parseInt('1482449580581', 10)),
				authors: ['caseychan'],
				channels: [],
				tags: ['fun','silly','driving','cars','nyc','new york city'],
				iframe: true,		     // Send event through iframe
				domain: 'sploid.gizmodo.com'
			};
			(function(){
				var s = document.createElement('script');
				s.async = true;
				s.type = 'text/javascript';
				s.src = document.location.protocol + '//d8rk54i4mohrb.cloudfront.net/js/reach.js';
				  (document.getElementsByTagName('head')[0] ||
				   document.getElementsByTagName('body')[0]).appendChild(s);
			})();
		</script>
		<!-- End SimpleReach for sponsored posts -->
		<div id="analytics-permalink-view" style="display: none;" data-analytics-api-root-url="//kinja.com/api/analytics/" data-post-id="1790422977" data-blog-id="487662860" data-author-id="5722017394683918667" data-tags="fun,silly,driving,cars,nyc,newyorkcity"></div></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="http://foxtrotalpha.jalopnik.com/donald-trump-now-asking-for-impossible-magic-fantasy-je-1790421607" data-ga="[Trending module click, position 1, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--Ro1gsxph--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/h6humttlmzi1jnt5ffef.jpg')" role="img" aria-label="Donald Trump Now Asking For Impossible Magic&lt;em&gt;&lt;/em&gt; Fantasy Jet" alt="Donald Trump Now Asking For Impossible Magic&lt;em&gt;&lt;/em&gt; Fantasy Jet"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://jalopnik.com/the-consumer-reports-automotive-shit-list-is-pretty-dam-1790404633" data-ga="[Trending module click, position 2, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--q-JpjX5z--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/bamwrfcnmk9ccnnjlhwx.jpg')" role="img" aria-label="The &lt;i&gt;Consumer Reports&lt;/i&gt; Automotive Shit List Is Pretty Damn Bleak" alt="The &lt;i&gt;Consumer Reports&lt;/i&gt; Automotive Shit List Is Pretty Damn Bleak"></span></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="http://foxtrotalpha.jalopnik.com/donald-trump-has-no-clue-about-nukes-1790410271" data-ga="[Trending module click, position 3, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--uG_lPPIR--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/sopdmsjite32jvccddoj.jpg')" role="img" aria-label="Donald Trump Has No Clue About Nukes" alt="Donald Trump Has No Clue About Nukes"></span></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="http://foxtrotalpha.jalopnik.com/donald-trump-now-asking-for-impossible-magic-fantasy-je-1790421607" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--Ro1gsxph--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/h6humttlmzi1jnt5ffef.jpg')" role="img" aria-label="Donald Trump Now Asking For Impossible Magic&lt;em&gt;&lt;/em&gt; Fantasy Jet" alt="Donald Trump Now Asking For Impossible Magic&lt;em&gt;&lt;/em&gt; Fantasy Jet"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Foxtrot Alpha</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">Donald Trump Now Asking For Impossible Magic<em></em> Fantasy Jet</h4></span><div class="meta meta--time js_meta"><time>Yesterday 5:49pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="http://jalopnik.com/the-consumer-reports-automotive-shit-list-is-pretty-dam-1790404633" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--q-JpjX5z--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/bamwrfcnmk9ccnnjlhwx.jpg')" role="img" aria-label="The &lt;i&gt;Consumer Reports&lt;/i&gt; Automotive Shit List Is Pretty Damn Bleak" alt="The &lt;i&gt;Consumer Reports&lt;/i&gt; Automotive Shit List Is Pretty Damn Bleak"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Jalopnik</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">The <i>Consumer Reports</i> Automotive Shit List Is Pretty Damn Bleak</h4></span><div class="meta meta--time js_meta"><time>Yesterday 3:41pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="http://foxtrotalpha.jalopnik.com/donald-trump-has-no-clue-about-nukes-1790410271" data-ga="[Trending module click, position main, js_pageType]"><span class="trending-image-wrapper"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--uG_lPPIR--/c_fill,fl_progressive,g_north,h_180,q_80,w_320/sopdmsjite32jvccddoj.jpg')" role="img" aria-label="Donald Trump Has No Clue About Nukes" alt="Donald Trump Has No Clue About Nukes"></span></span><div class="trending-description-wrapper"><div class="reel__feature-description sidebar-meta__wrapper" style="background-color:#ffffff;min-height:93px"><div class="meta meta--source js_trending-source"><strong>Foxtrot Alpha</strong></div><span class="headline__wrapper"><h4 class="headline js_headline">Donald Trump Has No Clue About Nukes</h4></span><div class="meta meta--time js_meta"><time>Yesterday 3:16pm</time></div></div></div></a></div></div></div></div><div id="taboola-promotion-sidebar-abp"></div><div id="js_leftrailmodule--preloadedad" class="sidebar-module js_contained-ad-container contained-ad-container js_leftrailmodule invisible"><div class="contained-ad-shaft js_contained-ad-shaft"><div class="contained-ad-wrapper js_contained-ad-wrapper notransform"><div class="ad-pad"></div><div class="ad-unit js_ad-unit ad-left-rail js_ad-left-rail"><div id="ad-container-94027766" class="ad-container js_ad-container" data-zone-type="LEFT_RAIL"></div></div><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular invisible"><header><h2><strong>Recent</strong> from <a href="//kinja.com/caseychan">Casey Chan</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://sploid.gizmodo.com/fantastically-funny-video-replaces-the-audio-of-planet-1790428533" data-ga="[Popular stories click, position 1, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>2<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>7<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>7.6K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--W6prXVh3--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/yqic9roaey1enhzm4qf5.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Fantastically Funny Video Replaces the Audio of &lt;i&gt;Planet Earth II&lt;/i&gt; Footage with Human Screams" aria-label="Fantastically Funny Video Replaces the Audio of &lt;i&gt;Planet Earth II&lt;/i&gt; Footage with Human Screams"/></picture></span></span><div class="meta meta--source"><strong>Sploid</strong> &middot; Casey Chan</div><span class="headline__wrapper"><h4 class="headline">Fantastically Funny Video Replaces the Audio of <i>Planet Earth II</i> Footage with Human Screams</h4></span><div class="meta meta--time"><time>Yesterday 10:19pm</time></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://sploid.gizmodo.com/watch-a-computer-get-annihilated-by-a-ridiculously-powe-1790425438" data-ga="[Popular stories click, position 2, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>1<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>7<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>4.2K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--_i1LOq8i--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/m9dncbz8gjinhdabmjtd.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Watch a Computer Get Annihilated By a Ridiculously Powerful Combustion Tube" aria-label="Watch a Computer Get Annihilated By a Ridiculously Powerful Combustion Tube"/></picture></span></span><div class="meta meta--source"><strong>Sploid</strong> &middot; Casey Chan</div><span class="headline__wrapper"><h4 class="headline">Watch a Computer Get Annihilated By a Ridiculously Powerful Combustion Tube</h4></span><div class="meta meta--time"><time>Yesterday 8:04pm</time></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><a href="http://sploid.gizmodo.com/watch-saturday-night-live-quickly-break-down-the-cold-o-1790418503" data-ga="[Popular stories click, position 3, js_pageType]"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>5<svg class="svg-icon svg-star"><use xlink:href="#iconset-star" /></svg></li><li>36<svg class="svg-icon svg-bubble"><use xlink:href="#iconset-bubble" /></svg></li><li>8.7K<svg class="svg-icon svg-flame"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--33sgqxs5--/c_fill,fl_progressive,g_center,h_180,q_80,w_320/jwrpmobzldkcrbxdycdc.jpg" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Watch &lt;i&gt;Saturday Night Live&lt;/i&gt; Quickly Break Down the Cold Open Set for the Monologue" aria-label="Watch &lt;i&gt;Saturday Night Live&lt;/i&gt; Quickly Break Down the Cold Open Set for the Monologue"/></picture></span></span><div class="meta meta--source"><strong>Sploid</strong> &middot; Casey Chan</div><span class="headline__wrapper"><h4 class="headline">Watch <i>Saturday Night Live</i> Quickly Break Down the Cold Open Set for the Monologue</h4></span><div class="meta meta--time"><time>Yesterday 5:05pm</time></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div class="ad-unit js_ad-unit ad-promotion-sidebar js_ad-promotion-sidebar"><div id="ad-container-62026671" class="ad-container js_ad-container" data-zone-type="PROMOTION_SIDEBAR"data-pp-position="sidebar"></div></div></div></div></div></div></section></div><div class="basement js_basement"><div class="ad-wide ad-bottom show-for-large-up" id="ad-970x250-container"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Facebook click');"><span class="button--round button--facebook"><svg class="svg-icon svg-icon--filled svg-facebook"><use xlink:href="#iconset-facebook" /></svg><span class="button__label">Share</span></span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Sharing Bar', 'click', 'Share to Twitter click');"><span class="button--round button--twitter"><svg class="svg-icon svg-icon--filled svg-twitter"><use xlink:href="#iconset-twitter" /></svg><span class="button__label">Tweet</span></span></a></div></div></div><div id="matchbuy-placeholder"></div>
<script type="text/javascript">if (window.shouldTrackNR) {window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a62ec163c8","agent":"","beacon":"bam.nr-data.net","applicationTime":360,"applicationID":"1228875","transactionName":"ZwdVMkZSDxFVUkAKWF5NZwpVSiINWkVGDFtcB0UnV0cIDVoeVwxaHgleCF5STw9VX0APUh4BWAhAQQ4OWFRGEBlgB0ULVV8IDF9yWw1DQg1bClFBTxJRQ1kCW1kMXDFdRwk2XUVYBg==","queueTime":0}}</script><div class="reveal-modal-bg"></div><div id="modalplaceholder"></div><div class="kinja-logo-divider"><hr /></div><footer class="site-footer js_site-footer noskimlinks noskimwords"><div class="footer__items"><div class="footer__inner"><div id="taboola-below-article-thumbnails"></div></div></div><hr class="show-for-medium-down divider"></hr><div class="footer__nav"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss"></div><ul class="list list--site"><li><a href="http://help.gawker.com/" target="_blank" data-ga="[Footer, click, Help]">Need Help?</a></li><li><a href="http://legal.kinja.com/content-guidelines-90185358" data-ga="[Footer, click, Content Guidelines]">Content Guide</a></li></ul><ul class="list text-light list--legal"><li><a href="http://advertising.gawker.com/about/index.php#contact" data-ga="[Footer, click, Permissions]">Permissions</a></li><li><a href="http://legal.kinja.com/privacy-policy-1750920278" data-ga="[Footer, click, Privacy]">Privacy</a></li><li><a href="http://legal.kinja.com/kinja-terms-of-use-90161644" data-ga="[Footer, click, Terms]">Terms of Use</a></li><li><a href="http://advertising.gawker.com/" data-ga="[Footer, click, Advertising]">Advertising</a></li><li><a href="http://gizmodo.com/careers" data-ga="[Footer, click, Jobs]">Jobs</a></li><li><a href="http://sploid.gizmodo.com/rss">RSS</a></li></ul><ul class="list text-light list--copyright"><li>&copy;2016 Gizmodo Media Group</li></ul></div></footer><!-- Begin comScore Tag --><noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div id="splashy-ad-container-bottom" class="splashy-ad-container no-overflow" style="display: none;"><div class="ad-unit js_ad-unit ad-splashy-bottom js_ad-splashy-bottom"><div id="ad-container-13101494" class="ad-container js_ad-container" data-zone-type="SPLASHYBOTTOM"></div></div></div><div class="ad-unit js_ad-unit ad-welcome js_ad-welcome"><div id="ad-container-16227402" class="ad-container js_ad-container" data-zone-type="WELCOME"></div></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.067 4.996l15.462 5.34-.268-.733-3.735 5.954.613-.21L.69 9.877l.26.734 3.724-5.82-.607.207zm.343-.942a.52.52 0 0 0-.607.206L.078 10.08a.495.495 0 0 0 .26.735l15.452 5.473a.52.52 0 0 0 .613-.21l3.736-5.953a.495.495 0 0 0-.27-.733L4.41 4.054z"/><path d="M4.668 12.47v8.588a.5.5 0 0 0 .298.454l14.216 6.385c.136.06.293.06.43 0l14.215-6.385a.5.5 0 0 0 .298-.454v-8.59H33.1v8.59l.297-.454-14.215 6.384h.43L5.395 20.604l.298.454v-8.59H4.668z"/><path d="M34.554 4.054L19.092 9.392a.495.495 0 0 0-.267.733l3.736 5.954a.52.52 0 0 0 .615.207l15.452-5.473a.495.495 0 0 0 .26-.735L35.16 4.26a.52.52 0 0 0-.606-.206zm.343.942l-.607-.207 3.725 5.82.26-.736-15.452 5.473.613.21L19.7 9.602l-.265.732 15.462-5.34z"/><path d="M4.46 5L19.53.983l-.265.002 15.267 3.88.26-.968L19.525.017a.526.526 0 0 0-.265 0L4.19 4.038 4.46 5zm15.016 5.69v15.186c0 .276.23.5.513.5a.507.507 0 0 0 .51-.5V10.69c0-.276-.23-.5-.512-.5a.507.507 0 0 0-.514.5z"/></symbol></svg><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.85.488c.168-.544-.004-.653-.39-.228L4.12 8.32c-.19.207-.15.5.097.644l3.816 2.2c.045.027.07.088.054.137L6.15 17.514c-.168.544.004.653.39.228l7.34-8.06c.19-.206.15-.5-.097-.643l-3.816-2.2c-.045-.027-.07-.088-.054-.137L11.85.487z" fill-rule="evenodd"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.8l-7.053 4.908 2.488-8.225-6.848-5.19 8.592-.176L12 1l2.82 8.117 8.593.175-6.848 5.19 2.488 8.226z" /></symbol><symbol id="iconset-search" viewBox="0 0 15 15"><path d="M9.5 8C11.433 8 13 6.433 13 4.5S11.433 1 9.5 1 6 2.567 6 4.5 7.567 8 9.5 8zm-3.233-.975c.196-.195.518-.19.708 0 .195.195.19.517 0 .708l-4.95 4.95c-.195.194-.517.19-.707 0-.195-.196-.19-.518 0-.708l4.95-4.95zM9.5 9C7.015 9 5 6.985 5 4.5S7.015 0 9.5 0 14 2.015 14 4.5 11.985 9 9.5 9z" /></symbol><symbol id="iconset-circlePlay" viewBox="0 0 38 40"><path d="M10 30.262c0 1.514 1.17 2.196 2.45 1.408l16.602-10.2c1.26-.775 1.267-2.164 0-2.943l-16.6-10.2C11.177 7.545 10 8.225 10 9.735v20.527z" stroke="#fff" fill="none"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.004 10.954c.353.496.89.497 1.02.112.262-4.217 2.854-8.093 3.743-8.98C14.872.984 16.177.01 16.577.77c.103.194-.065.63-.235 1.187-.378 1.242-.583 3.198 1.046 5.18 1.532 1.86 3.112 4.166 3.112 7.58 0 4.597-4.052 8.783-8.5 8.783s-8.5-4.186-8.5-8.782c0-3.652 2.056-7.844 4.21-9.773l.28-.243c.33-.285 1.143-.212 1.014.234-1.186 4.096 0 6.018 0 6.018z" /></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M6.094 18.506C3.324 16.678 1.5 13.7 1.5 10.32 1.5 4.9 6.2.5 12 .5s10.5 4.398 10.5 9.82c0 5.425-4.702 9.823-10.5 9.823-.694 0-1.37-.067-2.025-.187-.45.68-3.432 3.123-4.432 3.45-1 .326-1.15-.235-.713-1.024.438-.788 1.264-2.802 1.264-3.876z" /></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z" /></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693-.283.522-.445 1.13-.445 1.777 0 1.226.58 2.308 1.46 2.942-.54-.02-1.05-.178-1.49-.443v.045c0 1.712 1.13 3.14 2.63 3.465-.28.08-.57.124-.87.124-.21 0-.418-.022-.62-.063.418 1.404 1.63 2.426 3.067 2.455-1.125.94-2.54 1.51-4.078 1.51-.267 0-.528-.02-.785-.05 1.46 1 3.185 1.59 5.04 1.59 6.037 0 9.34-5.39 9.34-10.06 0-.153-.005-.306-.01-.457.64-.5 1.197-1.12 1.637-1.83-.59.28-1.22.47-1.885.557.677-.437 1.198-1.13 1.443-1.955-.633.405-1.336.7-2.084.858C13.88 2.43 13.028 2 12.08 2" /></symbol></svg></div><div id="trackers" style="display: none;"></div><noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=sploid;ord=1?" width="1" height="1" border="0" /></noscript><script type="text/javascript">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</script><script type="text/javascript">window.kinjaads = window.kinjaads || {}; window.kinjaads.queue = window.kinjaads.queue || [];window.webpackManifest = {"45":"LeaderboardStatsPage.fac01821ff951f3f720f.en-US.js","34":"DashboardPage.6cd78c00862ded302cbd.en-US.js","12":"12.41d8c9c7c8a092a02431.en-US.js","51":"vendor.60e0f6f091c8fee01a63.en-US.js","8":"8.cbfe1c0b6fe83eb97ca8.en-US.js","19":"19.88c87f9e1edc4f0a0dda.en-US.js","23":"23.793c9c1de7f2e073602d.en-US.js","4":"4.7400839f6e687fe211d1.en-US.js","40":"VideoPage.7e3ff8befd166f5fd92b.en-US.js","15":"QandAModule.a63f586ced04715dc85a.en-US.js","11":"11.42232ff1455bf00d0c6a.en-US.js","9":"9.f38e33907322cd184f0f.en-US.js","44":"SubscriptionPage.726fffbd1b7d5e5e15fc.en-US.js","33":"RuleSystem.33d3dc6dfe4b6a460955.en-US.js","22":"22.ad0d77a75ccb852ceda7.en-US.js","26":"jwplayer-7-4-4.77b24226cad05516defb.en-US.js","50":"ErrorPage.0ae8b721ffff1d035c9c.en-US.js","37":"PromotedPostAdmin.a2b67fac10a56ddf5929.en-US.js","13":"13.6b1f15c0715ce81db476.en-US.js","46":"NewUIKit.1c7bbc1f1c8c88bc3dd3.en-US.js","24":"24.832e1f8b69201db0d338.en-US.js","35":"TagPage.2bb6aa7730db67c31929.en-US.js","16":"Discussions.f3bde4539a58524faf89.en-US.js","5":"5.23bc4f7cb3b14bf54b21.en-US.js","10":"10.0f644fe11ca2d82e5f49.en-US.js","48":"UIKit.42b1639c0f6d595054fe.en-US.js","21":"21.5e485d32682b25c7a616.en-US.js","43":"FollowPage.7beb33f88985b453583d.en-US.js","32":"SearchPage.39e63c4cd78e047b2e62.en-US.js","49":"SplashPage.664036723bd3f535d60a.en-US.js","6":"6.d3f2e086489e404ac4bb.en-US.js","36":"ProfilePage.b50cebf17b8048b88fb0.en-US.js","1":"1.93b91f1fbf7996094166.en-US.js","39":"GmgFeaturesPage.22545c1dc70da3e1d7f5.en-US.js","17":"17.08e980da212fd5ef06ab.en-US.js","14":"14.04e09b282b7016cb2fca.en-US.js","47":"NewsletterPage.f941901ab9963890f96c.en-US.js","31":"FrontPage.110829217301e69c52de.en-US.js","53":"AdModule.358c1e2c86b0ec794c16.en-US.js","42":"BlacklistPage.1fefff9537aab8e078f5.en-US.js","0":"0.a5a7f4ddc1fe2cca92db.en-US.js","20":"Liveblog.2d96215554f374bc45b0.en-US.js","27":"27.4cdd1f9017e9765adbfe.en-US.js","2":"2.e0cb709883609ef7b5b6.en-US.js","38":"UserSettings.e3b8182c595d8b1bb4ed.en-US.js","18":"QandASettingsController.b8098890e21ebfbe0a4e.en-US.js","30":"Post.e3c9748bcb5213de430c.en-US.js","7":"7.acb891271264c767af4c.en-US.js","29":"Editor.cfa9e3ac5bb33fbbf72a.en-US.js","41":"FeaturesPage.77cbeb3007523c897454.en-US.js","3":"3.8e605686a319070511e0.en-US.js","52":"outstreamVideo.bbcecfeea0b4ec556c14.en-US.js","28":"jwplayer-7.8.2.eba3763193f8930b8ee9.en-US.js"};!function(a){function b(c){if(d[c])return d[c].exports;var e=d[c]={exports:{},id:c,loaded:!1};return a[c].call(e.exports,e,e.exports,b),e.loaded=!0,e.exports}var c=window.webpackJsonp;window.webpackJsonp=function(f,g){for(var h,i,j=0,k=[];j<f.length;j++)i=f[j],e[i]&&k.push.apply(k,e[i]),e[i]=0;for(h in g)a[h]=g[h];for(c&&c(f,g);k.length;)k.shift().call(null,b);return g[0]?(d[0]=0,b(0)):void 0};var d={},e={bootstrap:0};return b.e=function(a,c){if(0===e[a])return c.call(null,b);if(void 0!==e[a])e[a].push(c);else{e[a]=[c];var d=document.getElementsByTagName("head")[0],f=document.createElement("script");f.type="text/javascript",f.charset="utf-8",f.async=!0,f.src=b.p+window.webpackManifest[a],d.appendChild(f)}},b.m=a,b.c=d,b.p="\/\/x.kinja-static.com/assets/packaged-js/",b(0)}([function(a,b){}]);var jsAssets = [ '\/\/x.kinja-static.com\/assets\/packaged-js\/vendor.60e0f6f091c8fee01a63.en-US.js', ];jsAssets.push('\/\/x.kinja-static.com\/assets\/packaged-js\/outstreamVideo.bbcecfeea0b4ec556c14.en-US.js');jsAssets.push('\/\/x.kinja-static.com\/assets\/packaged-js\/Post.e3c9748bcb5213de430c.en-US.js'); jsAssets.forEach(function(src) {var script = document.createElement('script'); script.src = src; script.async = false; document.head.appendChild(script);});</script><script src="//x.kinja-static.com/assets/packaged-js/AdModule.358c1e2c86b0ec794c16.en-US.js" defer></script><script async src="//js-sec.indexww.com/ht/htw-gawker.js" type="text/javascript"></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><script src="//c.amazon-adsystem.com/aax2/amzn_ads.js" async></script><script src="//ads.rubiconproject.com/header/12156.js" async></script></body></html>